Some Topics That You Might Want To Pursue On Your Own That We Did Not Cover In This Article Are Listed Here. The Work Described In This Article Is Mainly Focused On The Field Of “CISCO - IPv6 CONFIGURATION COMMANDS REFERENCES”.
BASIC COMMANDS:
To Enable Routing Of IPV6 Packets – Required To Enable Ipv6 On A Router:
Router(config)# ipv6 unicast-routing
To Enable IPV6 On An Interface:
Router(config-if)# ipv6 enable
To Add An IPV6 Address To An Interface:
IPV6 address
/ [link-local] [eui-64]
To Leave The Interface Unnumbered:
IPV6 unnumbered eth 0/0
IPV6 ENABLED COMMANDS:
ping ipv6
traceroute ipv6
telnet
ssh [-l] [-c ] [-o numberofpasswdprompts <#>] [-p ]
[command]
show ip ssh
ip http server
dns lookup
tftp
NEIGHBOR DISCOVERY:
To Adjust The Router Advertisement Intervals:
ipv6 nc reachable-time <#>
ipv6 nd ra-interval <#> - > default is 200 seconds
ipv6 nd ra-lifetime <#> - > default is 1800 seconds (30 minutes)
ipv6 nd ns-interval <#> - > default is 1000 milliseconds
ipv6 nd suppress-ra
ipv6 nd managed-config-flag
ipv6 nd other-config-flag
To Adjust The Lifetimes For The Prefix:
ipv6 nd prefix-advertisement/ [onlink] [auto-config]
ipv6 nd prefix-advertisement FEC0::C0A8:20C0/123 0 0 autoconfig
Valid Lifetime = How Long The Node’s Address Remains In The Valid State – After That It Is Invalid
Preferred Lifetime = How Long The Stateless Autoconfig Address Remains Preferred – Less Than Or Equal To The Valid Lifetime - If Preferred-Lifetime = 0 Then This Router Is Not Preferred
Off-Link = Sets The L-Bit To OFF – Default Setting Is To Have The L-Bit Set To ON No-Autoconifg = Sets The A-Bit To OFF – Default Setting Is To Have The A-Bit Set To ON No-Advertise = The Specified Prefix Cannot Be Used For Stateless Autoconfiguration – The Prefix Is Not Included In RA Messages – Default Is To Have This Flag Turned OFF
To Remove An Advertised Prefix:
no ipv6 nd prefix
To Turn Off Router Advertisements:
no suppress-ra
Duplicate Address Detection (DAD):
ipv6 nd dad attempts <#> - > disabled with a setting of “0”
ROUTER REDIRECTION:
ipv6 redirects
ipv6 icmp error-interval msec
OTHER COMMANDS:
ip domain lookup
ip name-server
ipv6 host[] . . .
ipv6 neighborEthernet 0
BASIC SHOW COMMANDS:
show ipv6 ?
show ipv6 interface[prefix]
show interface
show ipv6 neighbors [| ]
show ipv6 mtu
show ipv6 protocols
show ipv6 interface [brief]
show ipv6 traffic
show ipv6 route
show ipv6 routers
show bgp
show bgp summary
show bgp ipv6 unicast neighborroutes
show bgp ipv6 unicast neighboradvertised
BASIC DEBUG COMMANDS:
debug ipv6 ?
debug ipv6 packet
debug ipv6 icmp
debug ipv6 nd
ping ipv6
traceroute ipv6
clear ipv6 ?
clear ipv6 neighbors
CISCO EXPRESS FORWARDING:
ipv6 cef
ipv6 cef distributed
show ipv6 cef . . .
show cef
debug ipv6 cef [drops | events | hash | receive | table]
ROUTING COMMANDS:
ipv6 route/ [ | ] [AD#]
show ipv6 route [connected | local | static | rip | bgp | isis | ospf]
show ipv6 route/
RIPng:
To Enable RIPng:
Router(config)# ipv6 router rip
To Enable RIPng On An Interface:
Router(config-if)# ipv6 ripenable
To Originate The Default Router (::/0) Out An Interface:
Router(config-if)# ipv6 ripdefault-information originate
Router(config-rtr)# distance <#>
Router(config-rtr)# distribute-list prefix-list[in | out]
Router(config-rtr)# metric-offset <#>
Router(config-rtr)# poison-reverse
Router(config-rtr)# split-horizon
Router(config-rtr)# portmulticast-group
Router(config-rtr)# timers
Router(config-rtr)# redistribute [ connected | isis | ospf | static | bgp | rip] [metric
] [level-1 | level-1-2 | level-2] [route-map ]
RIPng SHOW COMMANDS:
Show IPv6 Route
Show IPv6 Rip [database] [next-hops]
Show IPv6 Protocols
RIPng DEBUG COMMANDS:
Debug IPv6 Rip
Debug IPv6 Routing
Clear IPv6 Rip
OSPF COMMANDS:
Router(config)# ipv6 router ospf
Router(config-rtr)# router-ID
Router(config-rtr)# arearange
Router(config)# interface ethernet 0
Router(config-if)# ipv6 ospfarea
Router(config-rtr)# redistribute [bgp | isis | rip | static]
OSPF SHOW COMMANDS:
Show ipv6 ospf
Show ipv6 ospf database
Show ipv6 ospfdatabase link
Show ipv6 ospfdatabase prefix
Show ipv6 ospf route ospf
OSPF DEBUG COMMANDS:
clear ipv6 ospf
OSPF EXAMPLE:
interface Ethernet 0
ipv6 address 2001:100:1::1/64
ipv6 enable
ipv6 ospf 100 area 0
interface Ethernet 1
ipv6 address 2001:200:2::1/64
ipv6 enable
ipv6 ospf 100 area 1
ipv6 router ospf 100
router-id 10.1.1.1
area 1 range 2001:200:FFFF:1::1/64
EIGRP COMMANDS:
interface FastEthernet 0/0
ipv6 enable
ipv6 eigrp 10
ipv6 bandwidth-percent eigrp
ipv6 summary-address eigrp[admin-distance]
ipv6 authentication mode eigrpmd5
ipv6 authentication key-chain eigrp
! ipv6 router eigrp 10
router-id 10.1.1.1
stub [receive-only | connected | static | summary | redistributed]
log-neighbor-changes
log-neighbor-warnings [seconds]
metric weights tos k1 k2 k3 k4 k5
!
show ipv6 eigrp interfaces
show ipv6 eigrp neighbors detail
show ipv6 eigrp topology
show ipv6 eigrp traffic
clear ipv6 eigrp [as-number] [neighbor [ipv6-address | interface-type interface-number]]
debug eigrp fsm
debug eigrp neighbor [siatimer] [static]
debug eigrp packet
debug eigrp transmit [ack] [build] [detail] [link] [packetize] [peerdown] [sia] [startup] [strange]
debug ipv6 eigrp [as-number] [neighbor ipv6-address | notification | summary]
BGP4+ COMMANDS:
Enable BGP-4 on the router:
router bgp
Turns off BGP IPv4 peering
no bgp default ipv4 unicast
Establish a BGP4+ neighbor:
neighborremote-as
neighborupdate-source
neighborsoft-reconfiguration inbound
neighborpassword 5
Address Families:
address-family ipv6 unicast …
neighboractivate
exit-address-family
To Enable A Prefix-List For A BGP-Peer:
neighborprefix-list [in | out]
ipv6 prefix-list[ seq [#] ] [ permit | deny ] [ ge ] [ le ]
Route Maps:
neighborroute-map [in|out]
route-map[ permit | deny ]
match ipv6 [ | next-hop | route-source] prefix-list
set ipv6 next-hop
set local-pref 120
Redistribution:
redistribute [bgp | connected | isis | ospf | rip | static] [metric] [route-map ]
BGP4+ SHOW COMMANDS:
show ipv6 route bgp
show ipv6 neighbors
show bgp neighbors
show bgp ipv6 [summary] show bgp ipv6 [ | community | community-list | dampened-paths | regexp | summary ]
show ipv6 prefix-list [summary | detail]
BGP4+ DEBUG COMMANDS:
debug bgp ipv6
clear bgp ipv6 [ * | ASN || dampening | external | flap-statistics | ]
BGP4+ EXAMPLE:
interface Ethernet0
ipv6 address 5f00:0100:0:0:1::1 80
!
router bgp 100
no bgp default ipv4-unicast
neighbor 5f00:0100:0:0:2::1 remote-as 101
aggregate-address 2001:420:2000::/42 summary-only
!
address-family ipv6
neighbor 5f00:0100:0:0:2::1 activate
neighbor 5f00:0100:0:0:2::1 prefix-list bgp-in in
neighbor 5f00:0100:0:0:2::1 prefix-list aggregate out
network 5f00:0100:0:0:1::/40
exit-address-family
ipv6 prefix-list aggregate seq 5 deny 3FFE:C00::/24 ge 25
ipv6 prefix-list aggregate seq 10 permit ::/0 le 48
!
ipv6 prefix-list bgp-in seq 5 deny 5F00::/8 le 128
ipv6 prefix-list bgp-in seq 10 deny ::/0
ipv6 prefix-list bgp-in seq 15 deny ::/1
ipv6 prefix-list bgp-in seq 20 deny ::/2
ipv6 prefix-list bgp-in seq 25 deny ::/3 ge 4
ipv6 prefix-list bgp-in seq 30 permit ::/0 le 128
IPV6 ACCESS CONTROL LISTS:
ipv6 access-list[permit|deny] | any | host … | any | host … [log | log-input]
ipv6 access-list BLAH deny fec0:0:0:2::/64 * any
ipv6 access-list BLAH permit any
Apply ACL To An Interface:
Router(config-if)# ipv6 traffic-filter[in | out]
For 6Bone – Minimum Prefix To Announce:
3ffe::/16
3ffe:0800::/28
2000::/3 - 6to4
For 6Bone – Prohibits Advertisements Of These:
fe80::/10 - link local
fec0::/10 - site local
::1/128 - loopback
::0/128 - default route
ff00::/8 - multicast
::/96 - ipv4 compatible addresses
::ffff/96 - ipv4 mapped addresses
View The ACLs:
show ipv6 access-list
clear ipv6 access-list
debug ipv6 packet [access-list] [detail]
CONFIGURED TUNNEL ROUTER COMMANDS:
Router 1:
interface tunnel
0 ipv6 address 3ffe:b00:c18:1::3/27
tunnel source 192.168.1.1
tunnel destination 192.168.2.1
tunnel mode ipv6ip [auto-tunnel]
Auto-Tunnel If used For Automatic Tunnels
Router 2:
interface tunnel 0
ipv6 address 3ffe:b00:c18:1::2/27
tunnel source 192.168.2.1
tunnel destination 192.168.1.1
tunnel mode ipv6ip [auto-tunnel]
6to4 Tunnel Router Commands:
Router 1:
interface Ethernet 0
ip address 192.168.1.1 255.255.255.0
ipv6 address 2002:c0a8:0101:1::/64 eui-64
interface tunnel 0
no ip address
ipv6 unnumbered Ethernet 0
tunnel source Ethernet 0
tunnel destination 192.168.2.1
tunnel mode ipv6ip 6to4
Router 2:
interface Ethernet 0
ip address 192.168.2.1 255.255.255.0
ipv6 address 2002:c0a8:0201:1::/64 eui-64
interface tunnel 0
no ip address
ipv6 unnumbered Ethernet 0
tunnel source Ethernet 0
tunnel destination 192.168.2.1
tunnel mode ipv6ip 6to4
For a 6to4 Relay Add The Following Route:
ipv6 route ::/0
2 Router Example:
hostname Alpha
ipv6 unicast-routing
interface Ethernet0
description connected to A-LAN
no ip address
no ip directed-broadcast
ipv6 enable
ipv6 address FEC0::C0A8:20C1/123
ipv6 nd ra-interval 20
ipv6 nd ra-lifetime 180
ipv6 rip brest-lab enable
interface Serial1
description connected to Chi Ser1
bandwidth 4000000
no ip address
no ip directed-broadcast
encapsulation ppp
ipv6 enable
ipv6 address FEC0::C0A8:2025/126
ipv6 nd ra-interval 20
ipv6 nd ra-lifetime 180
ipv6 nd prefix-advertisement FEC0::C0A8:20C0/123 0 0 autoconfig
no suppress-ra
ipv6 rip brest-lab enable
clockrate 4000000
hostname Chi
ipv6 unicast-routing
interface Ethernet0
description connected to Core-LAN
no ip address
no ip directed-broadcast
ipv6 enable
ipv6 address FEC0::C0A8:10C2/123
ipv6 nd ra-interval 20
ipv6 nd ra-lifetime 180
ipv6 rip brest-lab enable
interface Serial1
description connected to Alpha Ser1
bandwidth 4000000
no ip address
no ip directed-broadcast
encapsulation ppp
ipv6 enable
ipv6 address FEC0::C0A8:2026/126
ipv6 nd ra-interval 20
ipv6 nd ra-lifetime 180
ipv6 nd prefix-advertisement FEC0::C0A8:10C0/123 0 0 autoconfig
no suppress-ra
ipv6 rip brest-lab enable
†
Hands - On Experience Is An Invaluable Part Of Preparing For The Lab Exam And Never Pass Up An Opportunity To Configure Or Troubleshoot A Router ( If You Have Access To Lab Facilities, Take Full Advantage Of Them) There Is No Replacement For The Experience You Can Gain From Working In A Lab, Where You Can Configure Whatever You Want To Configure And Introduce Whatever Problems You Want To Introduce, Without Risk Of Disrupting A Production Network. Thank You And Best Of Luck
Router(config)# ipv6 unicast-routing
To Enable IPV6 On An Interface:
Router(config-if)# ipv6 enable
To Add An IPV6 Address To An Interface:
IPV6 address
/
To Leave The Interface Unnumbered:
IPV6 unnumbered eth 0/0
IPV6 ENABLED COMMANDS:
ping ipv6
traceroute ipv6
telnet
ssh [-l
[command]
show ip ssh
ip http server
dns lookup
tftp
NEIGHBOR DISCOVERY:
To Adjust The Router Advertisement Intervals:
ipv6 nc reachable-time <#>
ipv6 nd ra-interval <#> - > default is 200 seconds
ipv6 nd ra-lifetime <#> - > default is 1800 seconds (30 minutes)
ipv6 nd ns-interval <#> - > default is 1000 milliseconds
ipv6 nd suppress-ra
ipv6 nd managed-config-flag
ipv6 nd other-config-flag
To Adjust The Lifetimes For The Prefix:
ipv6 nd prefix-advertisement
ipv6 nd prefix-advertisement FEC0::C0A8:20C0/123 0 0 autoconfig
Valid Lifetime = How Long The Node’s Address Remains In The Valid State – After That It Is Invalid
Preferred Lifetime = How Long The Stateless Autoconfig Address Remains Preferred – Less Than Or Equal To The Valid Lifetime - If Preferred-Lifetime = 0 Then This Router Is Not Preferred
Off-Link = Sets The L-Bit To OFF – Default Setting Is To Have The L-Bit Set To ON No-Autoconifg = Sets The A-Bit To OFF – Default Setting Is To Have The A-Bit Set To ON No-Advertise = The Specified Prefix Cannot Be Used For Stateless Autoconfiguration – The Prefix Is Not Included In RA Messages – Default Is To Have This Flag Turned OFF
To Remove An Advertised Prefix:
no ipv6 nd prefix
To Turn Off Router Advertisements:
no suppress-ra
Duplicate Address Detection (DAD):
ipv6 nd dad attempts <#> - > disabled with a setting of “0”
ROUTER REDIRECTION:
ipv6 redirects
ipv6 icmp error-interval msec
OTHER COMMANDS:
ip domain lookup
ip name-server
ipv6 host
ipv6 neighbor
BASIC SHOW COMMANDS:
show ipv6 ?
show ipv6 interface
show interface
show ipv6 neighbors [
show ipv6 mtu
show ipv6 protocols
show ipv6 interface [brief]
show ipv6 traffic
show ipv6 route
show ipv6 routers
show bgp
show bgp summary
show bgp ipv6 unicast neighbor
show bgp ipv6 unicast neighbor
BASIC DEBUG COMMANDS:
debug ipv6 ?
debug ipv6 packet
debug ipv6 icmp
debug ipv6 nd
ping ipv6
traceroute ipv6
clear ipv6 ?
clear ipv6 neighbors
CISCO EXPRESS FORWARDING:
ipv6 cef
ipv6 cef distributed
show ipv6 cef . . .
show cef
debug ipv6 cef [drops | events | hash | receive | table]
ROUTING COMMANDS:
ipv6 route
show ipv6 route [connected | local | static | rip | bgp | isis | ospf]
show ipv6 route
RIPng:
To Enable RIPng:
Router(config)# ipv6 router rip
To Enable RIPng On An Interface:
Router(config-if)# ipv6 rip
To Originate The Default Router (::/0) Out An Interface:
Router(config-if)# ipv6 rip
Router(config-rtr)# distance <#>
Router(config-rtr)# distribute-list prefix-list
Router(config-rtr)# metric-offset <#>
Router(config-rtr)# poison-reverse
Router(config-rtr)# split-horizon
Router(config-rtr)# port
Router(config-rtr)# timers
Router(config-rtr)# redistribute [ connected | isis | ospf | static | bgp | rip
RIPng SHOW COMMANDS:
Show IPv6 Route
Show IPv6 Rip [database] [next-hops]
Show IPv6 Protocols
RIPng DEBUG COMMANDS:
Debug IPv6 Rip
Debug IPv6 Routing
Clear IPv6 Rip
OSPF COMMANDS:
Router(config)# ipv6 router ospf
Router(config-rtr)# router-ID
Router(config-rtr)# area
Router(config)# interface ethernet 0
Router(config-if)# ipv6 ospf
Router(config-rtr)# redistribute [bgp | isis | rip | static]
OSPF SHOW COMMANDS:
Show ipv6 ospf
Show ipv6 ospf database
Show ipv6 ospf
Show ipv6 ospf
Show ipv6 ospf route ospf
OSPF DEBUG COMMANDS:
clear ipv6 ospf
OSPF EXAMPLE:
interface Ethernet 0
ipv6 address 2001:100:1::1/64
ipv6 enable
ipv6 ospf 100 area 0
interface Ethernet 1
ipv6 address 2001:200:2::1/64
ipv6 enable
ipv6 ospf 100 area 1
ipv6 router ospf 100
router-id 10.1.1.1
area 1 range 2001:200:FFFF:1::1/64
EIGRP COMMANDS:
interface FastEthernet 0/0
ipv6 enable
ipv6 eigrp 10
ipv6 bandwidth-percent eigrp
ipv6 summary-address eigrp
ipv6 authentication mode eigrp
ipv6 authentication key-chain eigrp
! ipv6 router eigrp 10
router-id 10.1.1.1
stub [receive-only | connected | static | summary | redistributed]
log-neighbor-changes
log-neighbor-warnings [seconds]
metric weights tos k1 k2 k3 k4 k5
!
show ipv6 eigrp interfaces
show ipv6 eigrp neighbors detail
show ipv6 eigrp topology
show ipv6 eigrp traffic
clear ipv6 eigrp [as-number] [neighbor [ipv6-address | interface-type interface-number]]
debug eigrp fsm
debug eigrp neighbor [siatimer] [static]
debug eigrp packet
debug eigrp transmit [ack] [build] [detail] [link] [packetize] [peerdown] [sia] [startup] [strange]
debug ipv6 eigrp [as-number] [neighbor ipv6-address | notification | summary]
BGP4+ COMMANDS:
Enable BGP-4 on the router:
router bgp
Turns off BGP IPv4 peering
no bgp default ipv4 unicast
Establish a BGP4+ neighbor:
neighbor
neighbor
neighbor
neighbor
Address Families:
address-family ipv6 unicast …
neighbor
exit-address-family
To Enable A Prefix-List For A BGP-Peer:
neighbor
ipv6 prefix-list
Route Maps:
neighbor
route-map
match ipv6 [
set ipv6 next-hop
set local-pref 120
Redistribution:
redistribute [bgp | connected | isis | ospf | rip | static] [metric
BGP4+ SHOW COMMANDS:
show ipv6 route bgp
show ipv6 neighbors
show bgp neighbors
show bgp ipv6 [summary] show bgp ipv6 [
show ipv6 prefix-list [summary | detail]
BGP4+ DEBUG COMMANDS:
debug bgp ipv6
clear bgp ipv6 [ * | ASN |
BGP4+ EXAMPLE:
interface Ethernet0
ipv6 address 5f00:0100:0:0:1::1 80
!
router bgp 100
no bgp default ipv4-unicast
neighbor 5f00:0100:0:0:2::1 remote-as 101
aggregate-address 2001:420:2000::/42 summary-only
!
address-family ipv6
neighbor 5f00:0100:0:0:2::1 activate
neighbor 5f00:0100:0:0:2::1 prefix-list bgp-in in
neighbor 5f00:0100:0:0:2::1 prefix-list aggregate out
network 5f00:0100:0:0:1::/40
exit-address-family
ipv6 prefix-list aggregate seq 5 deny 3FFE:C00::/24 ge 25
ipv6 prefix-list aggregate seq 10 permit ::/0 le 48
!
ipv6 prefix-list bgp-in seq 5 deny 5F00::/8 le 128
ipv6 prefix-list bgp-in seq 10 deny ::/0
ipv6 prefix-list bgp-in seq 15 deny ::/1
ipv6 prefix-list bgp-in seq 20 deny ::/2
ipv6 prefix-list bgp-in seq 25 deny ::/3 ge 4
ipv6 prefix-list bgp-in seq 30 permit ::/0 le 128
IPV6 ACCESS CONTROL LISTS:
ipv6 access-list
ipv6 access-list BLAH deny fec0:0:0:2::/64 * any
ipv6 access-list BLAH permit any
Apply ACL To An Interface:
Router(config-if)# ipv6 traffic-filter
For 6Bone – Minimum Prefix To Announce:
3ffe::/16
3ffe:0800::/28
2000::/3 - 6to4
For 6Bone – Prohibits Advertisements Of These:
fe80::/10 - link local
fec0::/10 - site local
::1/128 - loopback
::0/128 - default route
ff00::/8 - multicast
::/96 - ipv4 compatible addresses
::ffff/96 - ipv4 mapped addresses
View The ACLs:
show ipv6 access-list
clear ipv6 access-list
debug ipv6 packet [access-list
CONFIGURED TUNNEL ROUTER COMMANDS:
Router 1:
interface tunnel
0 ipv6 address 3ffe:b00:c18:1::3/27
tunnel source 192.168.1.1
tunnel destination 192.168.2.1
tunnel mode ipv6ip [auto-tunnel]
Auto-Tunnel If used For Automatic Tunnels
Router 2:
interface tunnel 0
ipv6 address 3ffe:b00:c18:1::2/27
tunnel source 192.168.2.1
tunnel destination 192.168.1.1
tunnel mode ipv6ip [auto-tunnel]
6to4 Tunnel Router Commands:
Router 1:
interface Ethernet 0
ip address 192.168.1.1 255.255.255.0
ipv6 address 2002:c0a8:0101:1::/64 eui-64
interface tunnel 0
no ip address
ipv6 unnumbered Ethernet 0
tunnel source Ethernet 0
tunnel destination 192.168.2.1
tunnel mode ipv6ip 6to4
Router 2:
interface Ethernet 0
ip address 192.168.2.1 255.255.255.0
ipv6 address 2002:c0a8:0201:1::/64 eui-64
interface tunnel 0
no ip address
ipv6 unnumbered Ethernet 0
tunnel source Ethernet 0
tunnel destination 192.168.2.1
tunnel mode ipv6ip 6to4
For a 6to4 Relay Add The Following Route:
ipv6 route ::/0
2 Router Example:
hostname Alpha
ipv6 unicast-routing
interface Ethernet0
description connected to A-LAN
no ip address
no ip directed-broadcast
ipv6 enable
ipv6 address FEC0::C0A8:20C1/123
ipv6 nd ra-interval 20
ipv6 nd ra-lifetime 180
ipv6 rip brest-lab enable
interface Serial1
description connected to Chi Ser1
bandwidth 4000000
no ip address
no ip directed-broadcast
encapsulation ppp
ipv6 enable
ipv6 address FEC0::C0A8:2025/126
ipv6 nd ra-interval 20
ipv6 nd ra-lifetime 180
ipv6 nd prefix-advertisement FEC0::C0A8:20C0/123 0 0 autoconfig
no suppress-ra
ipv6 rip brest-lab enable
clockrate 4000000
hostname Chi
ipv6 unicast-routing
interface Ethernet0
description connected to Core-LAN
no ip address
no ip directed-broadcast
ipv6 enable
ipv6 address FEC0::C0A8:10C2/123
ipv6 nd ra-interval 20
ipv6 nd ra-lifetime 180
ipv6 rip brest-lab enable
interface Serial1
description connected to Alpha Ser1
bandwidth 4000000
no ip address
no ip directed-broadcast
encapsulation ppp
ipv6 enable
ipv6 address FEC0::C0A8:2026/126
ipv6 nd ra-interval 20
ipv6 nd ra-lifetime 180
ipv6 nd prefix-advertisement FEC0::C0A8:10C0/123 0 0 autoconfig
no suppress-ra
ipv6 rip brest-lab enable
CONCLUSION:
The Goal Of This Article Is To Give An Easy Way To Understand The “CISCO - IPv6 CONFIGURATION COMMANDS References" And Also We Hope This Guide Will Help Every Beginner Who Are Going To Start Cisco Lab Practice Without Any Doubts. Some Topics That You Might Want To Pursue On Your Own That We Did Not Cover In This Article Are Listed Here!Hands - On Experience Is An Invaluable Part Of Preparing For The Lab Exam And Never Pass Up An Opportunity To Configure Or Troubleshoot A Router ( If You Have Access To Lab Facilities, Take Full Advantage Of Them) There Is No Replacement For The Experience You Can Gain From Working In A Lab, Where You Can Configure Whatever You Want To Configure And Introduce Whatever Problems You Want To Introduce, Without Risk Of Disrupting A Production Network. Thank You And Best Of Luck
No comments:
Post a Comment